Pimlico - 5xx Errors on API – Incident details

5xx Errors on API

Resolved
Operational
Started 4 months agoLasted 13 minutes

Affected

Verifying Paymasters

Operational from 4:26 PM to 4:39 PM

Bundlers

Operational from 4:26 PM to 4:39 PM

arbitrum

Operational from 4:26 PM to 4:39 PM

gnosis

Operational from 4:26 PM to 4:39 PM

optimism

Operational from 4:26 PM to 4:39 PM

polygon

Operational from 4:26 PM to 4:39 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    The issue causing 5xx errors on our API has been identified and resolved. We will continue monitoring the services to ensure stability. Further updates will be provided if necessary.

  • Identified
    Identified

    We are currently investigating reports of 5xx errors affecting our API services. We are working to identify the root cause and will provide updates as more information becomes available.