Pimlico - Elevated Error Rate on API – Incident details

Elevated Error Rate on API

Resolved
Operational
Started 9 days agoLasted 8 minutes

Affected

Verifying Paymasters

Operational from 10:52 AM to 11:00 AM

Bundlers

Operational from 10:52 AM to 11:00 AM

arbitrum

Operational from 10:52 AM to 11:00 AM

gnosis

Operational from 10:52 AM to 11:00 AM

optimism

Operational from 10:52 AM to 11:00 AM

polygon

Operational from 10:52 AM to 11:00 AM

Updates
  • Resolved
    Resolved

    The elevated error rate on the API has been resolved. We are preparing updates to prevent similar issues in the future.

  • Identified
    Identified

    We are currently investigating an elevated error rate on the API. Our team is working to determine the cause and mitigate the issue. Further updates will follow.