Pimlico - Latency issues affecting certain Polygon endpoints – Incident details

Latency issues affecting certain Polygon endpoints

Resolved
Degraded performance
Started 8 months agoLasted 15 minutes

Affected

Bundlers

Degraded performance from 9:50 AM to 10:04 AM

polygon

Degraded performance from 9:50 AM to 10:04 AM

Updates
  • Resolved
    Resolved

    The issue has been resolved

  • Monitoring
    Monitoring

    The fix has been applied. We are now monitoring the system for stability.

  • Identified
    Identified

    We have identified latency issues impacting select Polygon endpoints. The cause has been determined, and our team is currently implementing a solution.