Pimlico - User Operations Inclusion Issue on Base chain – Incident details

User Operations Inclusion Issue on Base chain

Resolved
Operational
Started 3 months agoLasted 44 minutes

Affected

Bundlers

Operational from 1:50 PM to 2:33 PM

base

Operational from 1:50 PM to 2:33 PM

Updates
  • Resolved
    Resolved

    The incident has been resolved

  • Monitoring
    Monitoring

    The issue affecting user operations inclusion on the base chain has been fixed. We are currently monitoring the system to ensure stability.

  • Investigating
    Investigating

    We are currently investigating an issue affecting user operations inclusion on the base chain. Our team is working to identify the root cause and will provide further updates as soon as possible.