Pimlico - Elevated errors rate on gnosis – Incident details

Elevated errors rate on gnosis

Resolved
Degraded performance
Started 8 months agoLasted about 1 hour

Affected

Verifying Paymasters

Degraded performance from 2:51 PM to 3:55 PM

Bundlers

Degraded performance from 2:51 PM to 3:55 PM

gnosis

Degraded performance from 2:51 PM to 3:55 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    We have identified an issue with our upstream service provider that is currently affecting the Gnosis API. Users may encounter an increased rate of errors during this time.