Pimlico - Partial Outage in API Services – Incident details

Partial Outage in API Services

Resolved
Partial outage
Started 8 months agoLasted 8 minutes

Affected

Verifying Paymasters

Partial outage from 3:49 PM to 3:57 PM

Dashboard

Partial outage from 3:49 PM to 3:57 PM

Bundlers

Partial outage from 3:49 PM to 3:57 PM

arbitrum

Partial outage from 3:49 PM to 3:57 PM

gnosis

Partial outage from 3:49 PM to 3:57 PM

optimism

Partial outage from 3:49 PM to 3:57 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    We are currently addressing a partial outage in our API services, traced back to database issues. Our team is actively working towards a resolution. Updates will follow as progress is made.