Pimlico - Elevated API Error Rates – Incident details

Elevated API Error Rates

Resolved
Operational
Started about 1 month agoLasted 10 minutes

Affected

Verifying Paymasters

Partial outage from 11:40 AM to 11:50 AM

Bundlers

Partial outage from 11:40 AM to 11:50 AM

arbitrum

Partial outage from 11:40 AM to 11:50 AM

gnosis

Partial outage from 11:40 AM to 11:50 AM

optimism

Partial outage from 11:40 AM to 11:50 AM

polygon

Partial outage from 11:40 AM to 11:50 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We are investigating an increase in 5xx server errors affecting the API. Our team is working to identify the root cause and restore normal service as quickly as possible.