Pimlico - Degraded performance – Incident details

Degraded performance

Resolved
Degraded performance
Started 5 days agoLasted about 6 hours

Affected

Verifying Paymasters

Degraded performance from 12:00 PM to 2:45 PM, Operational from 2:45 PM to 6:23 PM

Dashboard

Operational from 12:00 PM to 1:00 PM, Degraded performance from 1:00 PM to 2:45 PM, Operational from 2:45 PM to 6:23 PM

Bundlers

Degraded performance from 12:00 PM to 2:45 PM, Operational from 2:45 PM to 6:23 PM

arbitrum

Degraded performance from 12:00 PM to 2:45 PM, Operational from 2:45 PM to 6:23 PM

gnosis

Degraded performance from 12:00 PM to 2:45 PM, Operational from 2:45 PM to 6:23 PM

optimism

Degraded performance from 12:00 PM to 2:45 PM, Operational from 2:45 PM to 6:23 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    The issue has now been resolved and performance is back to normal. We’re continuing to monitor to ensure everything stays stable. Please let us know if you see anything unexpected.

  • Identified
    Identified

    We’re seeing improved performance on our side, though we’re continuing to monitor the situation closely. If you run into anything or need help, feel free to reach out.

  • Investigating
    Investigating
    We’re currently experiencing degraded performance on our API due to an issue with Cloudflare. Our team is monitoring the situation closely and working to restore full stability. We will share updates as soon as possible.